Can't update the endpoint agent

I am trying to test the EDR and I found out that the Endpoint agent is not updating.
I tried many times to do so and I get the following error:
Error: 0x800704ca - The network connection was gracefully closed.
I checked the Profile and the installed one allows definition updates. The network and its speed are fine as well.
Any idea anyone?

hi @Barbarossa

Apologize that you are facing this issue.
In order to further investigate the reported issue, please download and run the following report tool on the affected device:

The tool collects both XCC & XCS logs and attempts to upload them to our SFTP (The device name is included in the name of the output).

Once the upload has been completed, Request you to drop an email all the details with the local device name to " " which will automatically create ticket. Internal discussions about your issue have already begun and opening a ticket provides us with a communication path between you and support. The follow up process is also will be crystal clear as all you would require is to reply back to the same reply email with your queries and doubts which you receive back.

Please make sure to include your contact information , all error screenshots and other details related to issue when you drop the email.

Thank you

After exchanging a few messages with the support team I finally got my error fixed.
It turned out that another tool I was using was blocking the connection whenever I tried to update the agent. After removing the tool the update worked fine.
Thank you for your support,

1 Like