Connection with anydesk

I have a problem with AnyDesk when I want to connect to a workstation, the firewall blocks me. How do I add a rule?

hi @kamal.t.coherence , there is an application rule for “Remote Control Software” under Firewall section under “Windows - Secure Profile”, which is turned off by default. You can simply turn on this rule and firewall will then allow Anydesk.

Anydesk is already added as “Remote Control Software” file group variable. If you want, you can add more applications under this variable from “Settings → System Templates → File Group Variables” section

1 Like

Good morning
Thank you for the response and your responsiveness, when I activate the rule and update it goes back on off


Hi @kamal.t.coherence , this is happening because it is predefined profile (which is not editable). We built predefined profiles as such, to make it easier to rollback to previous configuration in case user changed something wrongly.
Here you can simply
1- “clone” the predefined profile which now becomes a custom profile.
2- enable above rule.
3- assign the cloned profile to endpoint(s).

it’s done, thank you very much

1 Like

you are most welcome, please let us know if you have any other questions.